27 Apr 2018
Author
Louise
Title

There seems to be a problem which is causing my firewall to shut down when responding around Alvero's comments.

Body

There seems to be a problem which is causing my firewall to shut down my access to the CPnhelp site when I am in the process o responding Alvero's comments.   Wondering if this is possibly a security problem or something else?  Just happened again I will be signing off now.

Comments

Bump.

  • CAP(TiniOnly): 06/07-02/09 for CFS
  • MethylationProtocolSupplements: Started08/08
  • Intermtnt CAP: 02/09-02/10
  • Full MethylProtocol & LDN 02/09
  • Off CAP: 02/10, cont LDN & MethlyProtocol support

Louise                

A firewall is entirely on your computer.  If your firewall is shutting down access, that has to do with the configuration of your firewall.

That being said, no reply is possible at all with the blog posts which Alvaro has made in the last couple of days.  My guess is that you are clicking the "Post Comment" button that appears at the bottom of the blog entry.  That will not give you a way to post a reply, it merely sends a page "postback" that forces your browser to refresh the page.  This is because when you click the "Post Comment" button, it is supposed to send what you typed as your reply to the server so that it appears online.  Since there isn't a reply, it's sending an empty form, causing the server to reply with a page refresh.

I realize that this may be a little technical or bordering on technical but I wanted you to know that what's happening isn't caused by the web site.  It's caused by how your firewall is configured.  How do I know this you may be asking.  Well, I've configured 4 or 5 different firewalls in my time and I'm also a professional programmer and database administrator.  It's in my field of expertise.

best, JohnRRMS/EDSS was 4.5, 5, 6, 6.5, 6.9999, 6.5 on Wheldon/Stratton Protocol beginning 04/12/2006nac 4x600 mg/daydoxycycline 2x100mg/dayazithromycin 3x250mg/day MWFmetronidazole 3x400mg/day then 3x500mg/day

John, it is also happening when he answered on a topic that I started;

http://www.cpnhelp.org/alvaro_instructions_chang

And when I attempted to answer him through the reply function which is the only way to post, that is when my computer went into locked down mode.  This happened several times.

I can participate on threads generated by others and threads generated by myself but once Alvero makes a post the ability to use the comment box at the bottom of that post seems to be unavailable as you have experienced.

That he changed the style of his webview back to default does not seem to be helpful to the problem unfortunately.  So I have nothing else to suggest to help this problem which seems to be recurrent.

So think on that for a while John and see what you can sort out from it all.

Whatever the situation, it is dysfunctional at best.  Thanks for you input.  Louise

  • CAP(TiniOnly): 06/07-02/09 for CFS
  • MethylationProtocolSupplements: Started08/08
  • Intermtnt CAP: 02/09-02/10
  • Full MethylProtocol & LDN 02/09
  • Off CAP: 02/10, cont LDN & MethlyProtocol support

Louise        

This is a puzzling problem he's having.  It seems to be limited to only Alvaro which makes me think that something he's doing is causing it, although I don't know what that would be as I'm not familiar with Drupal, the CMS system which we use here. 

It could be a case where something in his signature is similar or identical to the code that Drupal uses for the buttons although it would be unusual for that to happen.  He has the formatting, the text, and the position of the buttons all being displayed as if it was a site feature and it may in fact be that he's inadvertently triggering a site feature.

Consequently, the only thing which comes to mind is that if he is using any HTML in his signature, to take it out/remove it.

best, JohnRRMS/EDSS was 4.5, 5, 6, 6.5, 6.9999, 6.5 on Wheldon/Stratton Protocol beginning 04/12/2006nac 4x600 mg/daydoxycycline 2x100mg/dayazithromycin 3x250mg/day MWFmetronidazole 3x400mg/day then 3x500mg/day