MediTest
27 Apr 2018
Author
Louise
Title

Can't find my blog included under blogs

Body

Well there is something troubling me beyond have to much trouble editing my blog in progress page 2.I created for my blog page 2 entry  first as a word document, then I cut and pasted into the site.  It became scambled and I have not been able to edit it properly since.And now my Blog Page 2 does not show up under the Blogs box nor in the blog list entered through the navagation box.I am to say tired and frustrated are there any tips for me to straighten it out or just let it stayin the somewhat unreadable form, that is not so great.But after spending hours on this "project" I am not showin

Comments

Louise you started a blog on 2007-11-01 then established five more pages on 2007-11-03, in the list of blogs they are currently on page 53. So they are stored in chronological order. I find the quickest way to find people's blogs is to click on their user name to get to their profile where blogs are listed.

I wouldn't cut and paste from Word docs because they are heavily formatted with Microsoft code, which is why they look odd in Drupal, better to use .rtf format than .doc. Even better is to use Notepad with ordinary txt files then do the formatting you want here - that way the text stays the way you want it to. (Well, most of the time anyway.)

speedbird

Hi speedbird. Shouldn't a new entry to one of the pages bring it forward to the recent blog post box?  I know how I set it up to use each page for different topics to follow and to be able to edit my blog pages after I see my errors, happens for me all the time.

Thanks for the explaination, maybe I will lift it into plain text  and out again and try pasting it in again.  Couldn't be much worse that the way is now.  In the past I have lost some detailed posts never to be written again or I typo and don't see it until it is uncorrectable.   Iam getting tired of messing around with this over and over again.

I appreciate your help in understanding this.

Thanks, Louise

  • CAP(TiniOnly): 06/07-02/09 for CFS
  • MethylationProtocolSupplements: Started08/08
  • Intermtnt CAP: 02/09-02/10
  • Full MethylProtocol & LDN 02/09
  • Off CAP: 02/10, cont LDN & MethlyProtocol support

Louise,

The type of browser you use will also make a difference on what you lose or not. For instance, Firefox allows you to use the "go back" a page without losing what you were working on most of the time. When I used to use Internet Explorer, most of the time navigating away from the page caused deletion.

NAC 2.4g, Zith 250mg/MWF, mino 200mg, Tini 5day/1g/5 pulses, ValcyteSupplements, CFIDS/FMS, Hashimoto's, Psoriasis, PA, IBS, Sec Addisons Don't believe everything you think!  

It's here now, I have noticed that on occasions it takes a while for new or updated posts to appear in the right place.   For example the occasional double posts we see here are in my experience because the first attempt to post took so long to appear I have thought that I must have mis-hit the key, another example of delays is when new members register, most of the time their name appear in the who's new box within minutes but occasionally as in the latest person I mailed the welcome message to it has taken three days.   When they do appear in the who's new box their name is in the correct order regarding the order of registration of new members.

Go figure.... 

Michèle (UK) GFA: Wheldon CAP 1st May 2006. Daily Doxy, Azi MWF, metro pulse.

Some of these little changes occur because I fiddle with them behind the scene when I see incorrect things. Not the private messages. It doesn't seem mechanically possible for them to take three days, but perhaps it takes three days for a new member to see they have a private message??